Virtuelle Maschine ist sehr langsam

Hybrid

Stammgast
Hallo
Auf meinem neuen Laptop, mit 32 GB RAM und 2.2 GHz Takt, habe ich mit VM WARE eine virtuelle Maschine für Widows 7 installiert. Sie läuft soweit zufriedenstellend, ist aber mit einem langsamen graphic driver "Standard graphic adapter VGA" installiert. Den Versuch den graphic driver der original W8 Installation des PC " GeForce GTX 760" (hier natürlich für Windows7) zu installieren lässt das Programm nicht zu. Habe ich bei der Installation etwas übersehen oder ist das einfach so oder liegt es nicht am graphic driver?
Besten Dank zum voraus für die Unterstützung
Hybrid
 

Gaby Salvisberg

Redaktion PCtipp
Teammitglied
Hallo Hybrid

In der VM wird nicht die physisch verbaute Grafikkarte virtualisiert, deshalb wird es auch deren Treiber nicht akzeptieren. Wenn die VM langsam ist, dann liegt das möglicherweise am RAM. Prüfe mal die Eigenschaften der VM, während sie heruntergefahren ist. Dann lässt sich bei Hardware/Memory der Arbeitsspeicher erhöhen. Bei Windows 8 würde ich der VM 2 GB (2048 MB) zuweisen, je nach Verwendungszweck der VM vielleicht 4 GB (4096 MB). Mehr lohnt sich nur, wenn es sich beim Gastsystem um ein 64bit-Betriebssystem handelt.

Was auch noch an der Performance zerren kann, ist die Festplatte. Die VM wird in ein File auf der physisch verbauten Harddisk geschrieben. Eine langsame Festplatte (z.B. weil schon zu voll) wird auch die VM beeinträchtigen. Auch kann es je nach Verwendungszweck und verfügbarem Platz sinnvoll sein, den Platzbedarf des VM-Images nicht dynamisch, sondern fix zuzuweisen.

Herzliche Grüsse
Gaby
 

Hybrid

Stammgast
Halo Gabi

Danke für die Tipps. Der PC ist allerdings neu, die Festplatte praktisch noch leer und ich habe die von VM Ware empfohlenen 4 GB gewählt.Offensichtlich muss ich mit der mässigen Geschwindigkeit zufrieden sein.
Freundliche Grüsse
Hybrid
 

Hybrid

Stammgast
Hallo Jürg

Sorry ich habe statt Deinem Tipp zu folgen, bei einem Bekannten gespickt. Er hatte die VM mit "VMware Player" installiert ( ich versuchte es anfänglich mit VMware "Workstation 10")
Die Installation war einfach und der Graphic-Treiber ist SVGA.
Die VM läuft passabel was den speed betrifft aber ich habe noch keine tieferen Einblicke ob die Installation wirklich ok ist.

In jedem Fall besten Dank für Deine Unterstützung
Hybrid
 
Oben