Webcam: Das Bild steht Kopf

Dieser Thread ist Teil einer Diskussion zu einem Artikel:  Zum News-Artikel gehen

roma0846

Mitglied
Bei meinem Asus Laptop fuktionieren sowohl integrierte Webcam wie auch das Mikrofon einwandfrei. Allerdings steht das Webcam Bild auf dem Kopf. Ich finde dazu keine Einstellungen.
Ich bin für jede Hilfe dankbar!
 

soundnet

Stammgast
Hi!

Das könnte schwierig werden...die Kamera-App von Windows hat keine Einstellung zum Drehen des Bildes. Eine Suche im Netz ergibt sehr viele Treffer dein Problem betreffend. Man rät dazu, aktualisierte Kameratreiber zu installierenN die scheinen aber nicht zwingend zu existieren. Ich würde mal eine Suche im Netz unternehmen und dabei speziell dein Laptopmodell erwähnen. Alternativ wäre es vielleicht möglich, eine andere App zu verwenden, welche das Drehen des Bildes zulässt. Eine Suche im Netz liefert einige Alternativen

Gruss aus dem Süden
Fido
 

hirsch1

Stammgast
Hier habe ich einen Link gefunden zu dieser Einstellung. Du müsstest in der Liste der installierten APPS die Kamera-App finden und starten.
 

roma0846

Mitglied
Erst einmal grossen Dank. Treiber de- und anschliessend aktivieren hab ich bereits gemacht. Habe auch versucht ob es neuere Treiber gibt. Gerätemanager behauptet ich sei auf dem letzten Stand. Eine andere App hab ich auch probiert (Cyberlink), funktioniert bestens...aber das Bild steht nach wie vor Kopf. Ich werde jetzt noch den Link von hirsch1 ausprobieren.
Nochmals Dank 👍
 

Billmar

Stammgast
Hallo

Ich befürchte, dass Microsoft in der Windows 10 Kamera-App die Rotationsfunktion bereits kurz nach deren Einführung wieder entfernt hat. Auch im aktuellen Insider-Build ist diese Funktion in der Kamera App nicht mehr enthalten. Daher ist der Link auf die Version v2018.426.70.0 vom Juni 2018 vermutlich nicht hilfreich - zumindest habe ich auf die Schnelle keinen möglichen Download gefunden. Die aktuelle Version dieser App ist 2020.127.20.0 und die Möglichkeit zum Drehen des Bildes ist nicht mehr verfügbar :-(

Es sieht so aus, dass nur ein aktualisierter Treiber, sofern der Hersteller den Treiber noch updatet, das Problem lösen würde.
Um hier aber weiter zu suchen wäre es hilfreich wenn Du die genaue Typenbezeichnung Deines Gerätes bekannt geben würdest. ASUS als Anhaltspunkt ist etwas wenig ;-)

Ausserdem wäre die genaue Hardware-ID der Kamera auch noch nützlich, da eventuell beim Kamera-Hersteller noch aktuellere Treiber zu finden sind.
Die Hardware-ID findest Du im Gerätemanager. Öffne dazu den Gerätemanager und wähle bei der Kamera die Eigenschaften. Klicke auf den Reiter "Details" und lass Dir die "Hardware-ID's" anzeigen. Mit der rechten Maustaste kannst Du den Wert kopieren.
Sieht etwa so aus "USB\VID_045E&PID_0766&REV_0101&MI_00". Interessant wäre auch noch die Treiberversion und das Treiberdatum dazu (ist etwas weiter unten in der Eigenschaftenliste zu finden).

Damit könnte man allenfalls einen aktuelleren Treiber finden.

Gruss
Mario
 

roma0846

Mitglied
USB\VID_13D3&PID_5122&REV_0202&MI_00
Das Treiberdatum ist der 21.06.2006
Asus N73S Series Kauf März 2011
Das Ganze hat doch schon ein gewisses Alter (ist mir bisher nicht aufgefallen), läuft aber eigentlich problemlos (Win 10 Pro 64-bit/6GB RAM/CPU I7/total knapp 1TB Speicher). Vielleicht wäre eine Neuanschaffung zu überlegen. Aber: einziges Problem ist die Webcam.
Besten Dank für die Hilfe
Gruss Mario
 

Billmar

Stammgast
Hallo Mario

Gemäss Internet ;-) dürfte der Kamerahersteller ICM Networks sein und die verbaute Kamera eine 2M Integrated Webcam sein.

Bei ASUS findest Du einen Treiber mit Datum vom 08/02/2010 (allerdings für das Produkt N73SV) unter dem Link https://www.google.ch/url?sa=t&rct=...sk_Download/&usg=AOvVaw3zrGYKTU6i2CbqlPlrmtzC und dann bei der OS-Version 7, 64bit.

Ich würde als erstes mal diesen Treiber herunterladen, entpacken und dann via Gerätemanager --> Treiber aktualisieren --> Auf dem Computer nach Treibersoftware suchen --> dann den Pfad zur entpackten Treiberdatei angeben, das Häkchen "Unterordner einbeziehen" aktivieren und dann auf "Weiter" klicken.
Wenn der Treiber installiert wird, ist er sicherlich neuer als der Bestehende.
Jetzt Kamera testen...

Falls das nicht zum gewünschten Ergebnis führt habe ich noch einen zweiten Treiber (nicht von ASUS) hier gefunden: http://deviceinbox.com/usb/vid-13d3-pid-5122.html welchen ich mal heruntergeladen und durch einige Virenscanner geschickt habe. Sollte keine Malware enthalten.

Der Vorgang zum Installieren ist gleich wie beim Asus-Treiber (oben).
Jetzt Kamera testen...

Ich hoffe, dass Du damit Erfolg hast und falls ja wäre eine Rückantwort mit welchem Treiber es funktioniert hat, noch hilfreich.
Falls beide Treiber nicht funktionieren würde ich für ein paar Franken eine externe Kamera kaufen und auf den Klappdeckel klemmen ;-)
 

roma0846

Mitglied
Hallo Mario
Richtig, die Kamera ist eine ICM.
Ich habe die Treiber gefunden, heruntergeladen und entpackt.
Treiber ab ASUS Seite: Windows hat festgestellt, dass der beste Treiber für dieses Gerät bereits installiert ist. Dann Verweis auf Windows Update und Herstellerseite.
Der andere Treiber: Windows hat Treiber für das Gerät gefunden, bei der Installation ist jedoch ein Fehler aufgetreten.
Also werde ich Deinen Rat befolgen und eine kleine aufsteckbare Webcam kaufen und installieren
Auf jeden Fall...ganz herzlichen Dank für Deine Bemühungen, ebenfall Dank an die vorherigen Poster.
Gruss Mario
 

Billmar

Stammgast
Hallo Mario

Zwei Tipps hätte ich noch ;-)

1.) Versuche es noch mit einem BIOS - Update. Im ASUS Handbuch findest Du folgende Beschreibung, wenn die Kamera nicht wie erwartet funktioniert:

2020-04-29 17_41_30-Window.png

Da ich leider kein solches Gerät (ASUS) habe kann ich Dir bei einem BIOS Up-Date leider nicht weiterhelfen.

2.) ManyCam installieren und testen: https://manycam.com/download/?os=win

Ansonsten ist der Kauf einer externen Kamera sicher eine gute Alternative
 

roma0846

Mitglied
Hallo Mario
ManyCam läuft bestens...aber eben - das Bild steht Kopf. Das mit dem Bios-Update, ich glaube das richtige gefunden zu haben. Installiert ist das vom 24.02.2011, das neuste Bios ist vom 07.09.2011. Muss mich schlau machen wie das installiert wird (so weit in die Eingeweide hab ich mich noch nie vorgewagt). Werden sehen. Auf jeden Fall melde ich mich wieder.
Gruss und vielen Dank
Mario
 

Billmar

Stammgast
Gemäss Manycam-Anleitung soll man das Bild drehen können:
Habe die App mal auf meiner Testmaschine installiert. Damit kann das Bild mit ManyCam problemlos in 90 Grad-Schritten gedreht werden. Da das Programm eigene Treiber mitbringt (quasi eine andere Kamera emuliert) sollte das Ganze auch in anderen Anwendungen (Kamera, Jitsi-Meet etc.) funktionieren.

2020-05-01 10_42_00-Window.png
 

roma0846

Mitglied
😎 Problem gelöst. Wie Billmar sagt, es funktioniert auch mit Jitsi-Meet.
Ganz herzlichen Dank an die Helfer.
 
Oben