Wi-Fi 6 AX 201 Probleme

Dieser Thread ist Teil einer Diskussion zu einem Artikel:  Zum News-Artikel gehen

cape_breton

Neues Mitglied
Auf einer längeren Reise durch Nordamerika im vergangenen Jahr habe ich fast täglich erlebt, dass es den Wi-Fi 6 Netzwerkadapter "abgeschossen" hat (gelbes Ausrufezeichen). In der Regel habe ich das mit einer Deinstallation des Adapters und Neustart des Laptops Lenovo Legion 7 (W11 22H2) und damit der automatischen Neuinstallation des Adapters wieder hingekriegt. In einem Fall gar nicht, da musste ich mich mit einem LAN behelfen. Neulich ist mir das auch hier an meinem Wohnort passiert und zwar nach einem Stromunterbruch/Neustart des WLAN-Routers. Bald bin ich wieder in Nordamerika und werde mich fast täglich in Hotels, AirBNB, Bibliotheken, Fast Food u.a.m. mit dem Netzwerk verbinden wollen. Hat das Problem etwas mit der Qualität/Alter der WLAN-Routers zu tun? Kann ich irgend etwas versuchen? Sind Probleme mit der Abwärtskompatibilität von Wi-Fi 6 bekannt?
 

Anhänge

  • Gerätemanager.jpg
    Gerätemanager.jpg
    653,6 KB · Aufrufe: 11

re460

Stammgast
Frage: Ist der aktuelle Treiber von Intel installiert? Intel liefert häufige Updates für alle INTEL-Komponenten wie Grafikkarte usw. Ich habe, um keine Updates zu verpassen, den

Intel® Treiber- und Support-Assistent​

istalliert. Das sieht dann z.B. so aus:chrome_KivVZE4dez.png
 
Zuletzt bearbeitet:

cape_breton

Neues Mitglied
Ja, habe ich vergessen zu erwähnen. Alles was ich auf Lenovo und Intel gefunden habe ich aktualisiert. Ich habe auch W11 neu installiert, obwohl mir bewusst war, dass das kaum etwas bringt. Meine Frau hatte diese Probleme nie und sie aktualisiert kaum mal etwas. Ich hatte über dieselben Routers mit dem Tablet und Smartphone auch nie Probleme
 

gucky62

Stammgast
Das Problem ist bekannt…
Ich würde ein WIFI USB Adapter kaufen und testen
https://www.toppreise.ch/produktsuc.../Wireless-LAN-Funknetzwerk/WLAN-Adapter-c2304
Naja, ein USB WLAN Adapter ist doch weit entfernt vim eingebauten WLAN Adapter. Neben in der Regel massiv schlechteren Empfangs- und Sendeleistung ist auch der USB Port bei den meisten dieser Adapter mit Wifi6 ein nicht zu unterschätzender Bottleneck.
Da in den meisten Notbooks ein niormales miniPCI WLAN Modul eingebaut ist, lässt sies auch ersetzen. Wie gut hängt von der jeweiligen Hardware ab und ob man da auch wirklich einigermassen ran kommt.
Da das Problem, so wie ich es verstanden habe, primär im US Umfeld passiert, stellt sich die Frage ob es eine Option gibt im Treiber den Adapter auf die US Frequenzbereiche umzustellen. Die sind in Teilen ggf. etwas anders und auch die Leistungen und anderes hat kleinere Unterscheide.
Ggf. macht es eben auch mal Sinn den Intel Originaltreiber zu nehmen und nicht den vom Hersteller. Das behebt manchmal Probleme. Manchmal sind da dann auch aktueller Firmware mit drin. Aktuell ist wohl V22.190.0 vom 20.12.22
Was auch helfen kann ist die Bandbreite zu reduzieren. D.h. 160 MHz ausschalten, usw. Das sollte an sich in den Treiber-Einstellungen möglich sein. Es kann auch hilfreich sein, wenn die Gegenseite eh kein ax kann, dieses Protokoll zu deaktivieren.
So mal auf die Schnelle gefunden. AX201 WLAN Probleme

Gruss Daniel
 
Oben