Internet Problem Modem/Router

santeodoro

Stammgast
Hallo,
Warum verliere ich immer wieder meine WLAN Internetverbindung wenn ich surfe?
Habe ein Zyxel Prestige 600 Modem und einen Router Zyxel P334WT.
Laut dem Program Netstumbler sind immer 6-8 WLAN`s in meiner Umgebung aktive.Den Kanal habe ich schon mehrfach gewechselt,keine Hilfe.
Komisch ist nur wenn ich ein ungeschütztes WLAN anwähle habe ich keine Probleme so auch jetzt.
Muss ich mir ein neues Modem/Router zulegen (zu schwach)?
Gibt es kombinierte Geräte?Wenn ja welche könnt ihr empfehlen?
Mercie für die Tipps,mfg santeodoro
 

POGO 1104

PCtipp-Moderation
Teammitglied
Verlierst du nur die WLAN-Verbindung oder bricht auch die ADSL-Verbindung ab? Dazu müsstet du mal per Kabel an den P334 und dann beobachten, wie es ist. Wenn es dann gut ist, dann liegt es definitiv am WLAN.

ansonsten versuch mal beim Zyxel P334WT die neueste Firmware aufzuspielen. Die Zyxel Geräte aus jener Generaton waren bekanntermassen WLAN-mässig nicht allzu stabil im Betrieb. http://www.studerus.ch/files/firmware/P-334WT_3_60(JN_10)C0.zip

wenn das nichts bringt, dann empfehle ich dir den WLAN-Router Linksys WRT54-GL, das bewährteste Gerät seiner Klasse "around the world". Das Zyxel Modem 600 würde ich weiterhin verwenden.

gruss, o.s.t.
 
Zuletzt bearbeitet:

santeodoro

Stammgast
Hollo o.s.t.

Hat leider alles nichts gebracht,werde mich nach einem neuen Router umsehen müssen.Also du würdest kein kombiegerät nehmen?Ist sicher einfacher zu installieren..mfg santeodoro
 

POGO 1104

PCtipp-Moderation
Teammitglied
....Also du würdest kein kombiegerät nehmen?Ist sicher einfacher zu installieren....
Nein, ich würde kein Kombigerät nehmen.
Das kommt aber auf die Ansprüche an. beides hat Vor- und Nachteile.

ob ein Kombigerät einfacher ist zu installieren? Vielleicht.
Ansonsten hast du ja hier im Forum beste Hilfeleistung

ich würde sagen, 2 Geräte (Modem + WLAN Router) sind ein guter Kompromiss. Du könntest auch 4 Einzelgeräte (Modem, Router, WLAN-Acces-Point, Switch) haben

gruss, o.s.t.
 

Gaby Salvisberg

Redaktion PCtipp
Teammitglied
Wobei jedes Gerät wieder separat Strom braucht und einen Kabelsalat verursacht.
Bei sowas würde ich eher ein gutes Gerät nehmen, das alles kann.

Gruss
Gaby

PS: ist sicher Geschmackssache
 

santeodoro

Stammgast
Gute Argumente von Euch allen.Ich bin auch eher der Meinung ein Gerät sollte reichen,Technik ist ja nicht von gestern.
Doch welches Gerät soll oder darf es sein??Bin im google nach Testberichten auf der Such gewesen,hatte mir mehr versprochen.Wenn Ihr mir da weiterhelfen könntet wäre ich sehr froh... mfg santeodoro
 

dbaechli

Stammgast
Welches Gerät?

Bei Notebooks pflege ich zu sagen "kauf, was dir optisch und ergonomisch gefällt und in dein Budget passt". Bei x praktisch gleichen Geräten ist es sehr schwierig, vorab aufgrund von Zahlen eine Entscheidung zu treffen.

Beim WLAN-Router mit Modem ist es allerdings ein bisschen schwieriger, weil Ergonomie und Design eher zweitrangig sind, resp. sich erst im Managing zeigen.. Halte dich an die gängigen Hersteller. Seit längerer Zeit mache ich gerade relativ gute Erfahrungen mit einem nicht so teueren LevelOne-Gerät (WBR-5400). Im Gegensatz dazu haben mich schon 2-3 ZyXel-Geräte im Stich gelassen. Allerdings funktioniert bei ZyXel der Garantieaustausch. Beide Hersteller haben gute Bedienungs-Software drauf, ZyXel ist ev. etwas speditiver mit Firmwareupdates und Treibersoftware.

Ein Tipp ev. noch: du hast doch sicher einen Provider mit Vertrag? Normalerweise sind dort doch Starter-Packs dabei? Ich habe schon bei 2 oder 3 Bekannten die ursprünglich gratis mitgelieferten USB-Modems gegen 4-Port Router (inkl. WLAN) austauschen lassen. Manchmal mit CHF 99 oder so Aufpreis. Ging in der Regel problemlos - wenn's nicht ein hyperfunktionales Gerät sein muss, sind die auch OK. Und wenn's nicht mehr funktioniert, einfach wieder ein neues anfordern, schlussendlich bist du ja zahlender Kunde (und es steht dir ev. auch im Nachhinein, resp. bei Vertragsverlängerung ein Starter-Pack zu)..

Gruess

Dagmar
 

santeodoro

Stammgast
Mercie für die Tip`s ich habe in der Zwischenzeit die Router D-Link 655 Xtrem N Gigabit und D-Link DKT-400 und den Siemens Gigaset SE366 in betracht gezogen...gute Wahl??
was meint ihr?gr santeodoro
 

POGO 1104

PCtipp-Moderation
Teammitglied
Mercie für die Tip`s ich habe in der Zwischenzeit die Router D-Link 655 Xtrem N Gigabit und D-Link DKT-400 und den Siemens Gigaset SE366 in betracht gezogen...gute Wahl??...
Habe mit den erwähnten Geräten bisher keine Erfahrungen.
Gut gefahren bin ich bisher meistens mit Linksys oder Zyxel Geräten.
vielleicht hilft dir folgender Vergleichstest etwas mehr: http://www.studerus.ch/awards/PC-Praxis-2009-02__Test__WLAN-Router.pdf

gruss, o.s.t.
 

santeodoro

Stammgast
Ich habe mir nun ein Zyxel NBG-460N gekauft,zuletzt!Doch die Probleme reissen nicht ab!Ich kann den Router nicht konfigurieren!Habe alles gemäss der Beschreibung angeschlossen.Nach der Eingabe der 192.168.1.1 kommt aber immer das Modem konfig.Popup.
Der Helpdesk von Studerus meinte ich müsse den Router seperat konfigurieren,und erst nachher zusammenschliessen.
Wie soll dies ohne Internetmodem funktionieren???
Für eure Hilfe mercie vielmal...san teodoro
 

POGO 1104

PCtipp-Moderation
Teammitglied
du schliesst erst mal den neuen NBG460 alleine an deinen PC an. Dann loggst du dich dort mit 192.168.1.1 ein und gibst im die IP 192.168.1.2. Dann schliesst du ihn wieder an deas Modem an.

Das Modem erreichst du wie bisher mit 192.168.1.1
und den neuen WLAN Router mit 192.168.1.2

gruss, o.s.t.
 

santeodoro

Stammgast
Habe das NBG-460N mittels kabel am Pc Lan Eingang und am Router bei WAN eigesteckt,ohne Modem,.Leider bekomme ich keine Verbindung,auf der ich die 192.186.1.1 eingeben könnte,was mache ich falsch???
 

santeodoro

Stammgast
Das habe ich,kommt aber immer "diese Seite kann nicht angezeigt werden" die beiden Bildschirme unten rechts mit Ausrufzeichen.Reparieren bringt auch nichts.
 

dbaechli

Stammgast
Konfiguration

PCs:
Netzwerk->Lan-Verbindung oder auch Drahtlos-Verbindung->Eigenschaften von TCP/IP: dort hast du keine fixe IP sondern alles auf automatisch?? Das DHCP (verteilen der IP-Adressen soll nämlich der Router machen).

NBG-460N (braucht für die Konfiguration KEIN Internet-Zugang, aber den Internet Explorer):
Schliesse den Router, und NUR den Router mit KABEL an den PC-Lan an. Kannst du mit 192.168.1.1 darauf zugreifen? Die IP sollte eigentlich der Zyxel Standard sein. Wenn's nicht geht, hast du die IP ev. durch herumprobieren verstellt. Mache einen Reset des Routers, so dass er wieder auf Werkseinstellung ist, probier nochmals über den IE mit 192.168.1.1. Falls du nun auf den Router kommst, stell dort DHCP auf an. Wähle als IP-Bereich 192.168.2.1 (!) und setze die Subnet-Maske auf 255.255.0.0. Der IP-Pool (Bereich der zu vergebenden IP-Adressen) sollte nun z. B. bei 192.168.2.10 oder so beginnen, 10-20 IP-Adressen reichen idR. Wenn du 255.255.0.0 (anstatt 255.255.255.0) einstellst, dürfen die letzten 2 3er-Gruppen unterschiedlich sein und die Geräte kommunizieren -hoffentlich- trotzdem miteinander (auch das Modem mit 192.168.1.1).

Starte mal die ganze Umgebung neu, resp. vorallem den/die Computer. Checke über Start->Ausführen->cmd->ipconfig /all welche IP dein Lan-Adapter erhält. Der sollte jetzt z. B. 192.168.2.xx (10? oder so) haben.

Findest du in der Router-Konfiguration (jetzt musst du mit 192.168.2.1 drauf) irgendwo einen Eintrag für den WAN-Typ? Der sollte auf Dynamische IP-Adresse sein, d. h. IP-Adresse automatisch vom ISP beziehen (die sollte ja vom Modem geliefert werden).

Falls du noch weitere PCs hast oder mit WLAN darauf zugreifen willst, konfigurier jetzt diese Umgebung. D. h., probier mit WLAN eine Verbindung auf den Router herzustellen (Kabel raus).

MODEM:
Hm, jetzt muss ich raten, resp. ein bisschen improvisieren. Ich geh davon aus, dass das Modem konfiguriert ist, d. h. Internetzugang und Passwort dort eingerichtet sind. Steck das Teil mal an der WAN-Buchse des Zyxel-Routers und an der ADSL-/Kabel-Buchse ein.

Geht das Internet?

Ev. musst du jetzt noch im Internet-Explorer über Internet-Optionen->Verbindungen->Einrichten schnell durch den Assistenten klicken.

Leider kann ich das hier vorgeschlagene Vorgehen selbst nicht testen, ich hoffe, es hilft dir aber weiter ,-)

Gruess

Dagmar
 
Zuletzt bearbeitet:

santeodoro

Stammgast
Hallo Dagmar,
Vielen Dank für deine ausführliche Instruktionen,ich werde es ausprobieren.Wenn es nicht funktioniert werde ich den Router im Media Markt zurückgeben,und event ein Kombiegerät wie du es vorgänglich vorgeschlagen hast ins Auge fassen.Kann doch nicht so kompliziert sein!!
Das komische an der Sache ist,WLAN funktioniert wenn beide Geräte laut Handbuch zusammengeschaltet sind.Da soll noch jemand die Welt verstehen... :-)
mfg santeodoro
 

dbaechli

Stammgast
Merci

Hallo santeodoro

Bin gespannt auf weiteres Feedback. Problem: LAN und WLAN sind eben 2 verschiedene Netzwerkadapter, und manchmal ist's nur ein Pünktchen oder Häkchen und es geht oder geht nicht. Auf jeden Fall ist es manchmal ganz einfach, einstecken und alles geht, oder dann läufts so wie bei dir jetzt gerade und die EDV-Peripherie bringt einen an den Rand des Wahnsinns *g*.

..und am Schluss stellt sich ev. doch noch heraus, dass der Router irgend einen Bug drauf hatte ,-)

Ich wünsch dir viel Erfolg.

Gruess
Dagmar
 

santeodoro

Stammgast
Mercie.................

Hallo Dagmar,

Es ist vollbracht!! mercie vielmal!!Du hast einen riesen Blumenstrauss verdient :-))
Alles funktioniert wieder und ich habe riesig de plausch!!
.......
mercie auch dir o.s.t!!

mfg santeodoro
 
Oben