Kein Internet nach Energiesparmodus

Dieser Thread ist Teil einer Diskussion zu einem Artikel:  Zum News-Artikel gehen

Unwissender

Stammgast
Mein Vater hat ein Acer PC und geht via W-Lan ins Internet. Jedes Mal wenn er den PC aus dem Energiesparmodus holt , hat er keine W-Lan Verbindung und muss diese immer wieder rechts unten aktivieren. Kann man das wo ändern?
 

slup

PCtipp-Moderation
Teammitglied
Versuche es mal in den erweiterten Einstellungen in den Energieoptionen (s. Bild):
 

Anhänge

  • Energiesparmodus.png
    Energiesparmodus.png
    89,6 KB · Aufrufe: 7

Billmar

Stammgast
Hallo Unwissender

Falls der Tipp von slup nicht zum Ziel führt kannst Du noch folgendes versuchen:
  • Öffne den Gerätemanager (Drücke die Tastenkombination Windows + R -> Tippe devmgmt.msc ein -> Drücke die Eingabetaste
  • Klicke auf den Pfeil bei "Netzwerkadapter"
  • Klicke mit der rechten Maustaste auf den WLAN-Adapter und wähle "Eigenschaften"
  • Wähle den Reiter "Energieverwaltung"
  • Deaktiviere die Option "Computer kann das Gerät ausschalten, um Energie zu sparen"
  • Schliesse den Gerätemanager und starte den Computer neu
Diese Einstellung verbraucht etwas mehr Energie im Ruhezustand, sollte aber die WLAN-Verbindung nicht trennen.
Gruss Mario
 
Oben