Verdrahtungen Geschwindigkeit eines LAN in der Wohnung

zucchero13

Mitglied
Hallo zusammen

Habe folgendes Problem.

Bei meiner Ethernetverkabelung erreiche ich nicht die erhoffte Geschwindigkeit.
Kabeltyp Cat5e (Abschirmung nicht genutzt). Dosen auch Cat5 und dennoch erreiche ich nicht mehr als Max 100mbit/s.
Wenn ich ein Cat5 Kabel direkt vom Router zum PC führe erhalte ich beim Speedtest +/- 189 Mbit/s.
Hat jemand eine Idee?

HW: Swisscom Router 2 (200 MBits/s)
Länge der Verkabelung ca. 15 Meter
Dosen R&M Cat5 zum klemmen

Vielen Dank und hoffe, das Ihr alle einen besinnliche Weihnachten feiern konntet.

Gruess zucchero13
 
Zuletzt bearbeitet:

POGO 1104

PCtipp-Moderation
Teammitglied
Sind die R&M Dosen intern 4- oder 8-polig verdrahtet ?

Evtl. hast du eine gesplittete Multimediainstallation, da werden pro LAN-Dose nur 4 statt 8 Adern verwendet und dann sind nur 100Mbit/s statt 1000Mbit/s möglich.
Cat5(e) sollte normalerweise problemlos 1000Mbit/s können, falls 8-polig ausgeführt. egal ob mit oder ohne Schirmung

Zeig mal ein paar Bilder von den LAN-Dosen und vom zentralen Verteiler.

Das hier kann auch helfen:
https://www.digitec.ch/de/s1/produc...tester-kabeltester-netzwerk-zubehoer-10152807
 
Zuletzt bearbeitet:

POGO 1104

PCtipp-Moderation
Teammitglied
Was ist das für ein Switch ?

Zeig mal ein Bild von der zentralen Verteilung, wo die Anschlüsse zum Switch gepatcht sind !
 

zucchero13

Mitglied
@pogo 1104

Beim Switch handelt es sich um ein ZyxelGS-108B (8 Port).Dieser ist unter dem Schreibtisch montiert.
Habe aber bei der Kontrolle der RJ45 Dosen festgestellt, das die Verdrahtung nicht nach Farbcode ausgeführt wurde. Werde dies einmal korrigieren und melde mich dann wieder.

Vielen Dank für die Unterstützung

THX und en guete Rutsch is Neue Jahr

Zucchero13
 

zucchero13

Mitglied
Werde die Verdrahtung nach Farbcode der RJ45 Dosen verwenden. Somit sollte dass Problem gelöst sein.
Melde mich aber sobald die Verdrahtung geändert wurde.

Gruess zucchero13
 

zucchero13

Mitglied
Hallo zusammen

habe über die Festtage die Verdrahtung der Dosen richtig gestellt (Nach 568A Richtlinie).
Dennoch konnte ich keine Verbesserung der Geschwindigkeit bewirken. Hier noch das Bild der Verdrahtung
Hat jemand noch einen Tip? Wenn ich vom Router eine Freileitung zum Switch ziehe dann erhöht sich Geschwindigkeit.

Vielen Dank für Vorschläge und einen guten Wochenstart

zucchero13
 

Anhänge

POGO 1104

PCtipp-Moderation
Teammitglied
Hast du denn die Verbindung schon mit einem LAN-Tester (siehe mein Link weiter oben) getestet ?
 

Charlito

Stammgast
Mit 2x STV, frage mich, ob mit den grösse IPTV Traffic zu tun hat.
Hast du ohne STV getestet?
Switch aktualisiert?
Hast du IGMP-Snooping auf den Switches aktiviert? (vielleich hat den Switch kein)
QoS/DSCP auf den Switches aktiviert

Gruss, Charlito
 

zucchero13

Mitglied
Hallo Charlito und POGO 114

Wie ein Wunder, klappt es nun mit der erhöhten Geschwindigkeit:eek:.
Hatte die Verdrahtung mit einem Netzwerk Tool (Beschrieb von POGO 114) kontrolliert "i.O". In allen Räumen.

Vielen Dank für Eure diversen Tips

Gruss zucchero13
 
Oben