Windows 10 Build 2004: PC spürbar langsamer

Dieser Thread ist Teil einer Diskussion zu einem Artikel:  Zum News-Artikel gehen

crimle

Stammgast
Seitdem ich gestern das Update auf Windows 10 Build 2004 installiert habe, arbeitet mein Notebook deutlich langsamer als vorher. Vor allem das Starten von Programmen! Ich kann es natürlich nicht belegen; - es ist mehr ein Gefühl. Wie ein bisschen «Zeitlupe». Es würde mich interessieren, welche Erfahrungen andere Forumsbesucher gemacht haben.
 

AKP

Stammgast
Hallo Christoph
Ich kann deine Beobachtungen bei mir nicht nachvollziehen. Die Geschwindigkeit ist unverändert.
 

Gaby Salvisberg

Redaktion PCtipp
Teammitglied
Hallo crimle

Kann es sein, dass Windows nach dem Update im Hintergrund noch ein wenig Daten optimiert? Ich denke da an Aufräum- oder Indexierungsarbeiten. In Frage käme als Grund für die (hoffentlich nur vorübergehende) Verlangsamung, dass sich ein allenfalls zusätzlich installierter Virenscanner über die neuen Dateien hermacht und diese im Hintergrund eingehend prüft.

Das eine Gerät, auf dem ich das Update schon durchgeführt habe, läuft weiterhin flink. Das Home-Office-Arbeitsgerät kommt dieses Wochenende dran (auf dem wird es "offiziell" angeboten).

Herzliche Grüsse
Gaby
 

crimle

Stammgast
Mittlerweile ist es dermassen schlimm, dass ich auf die vorherige Windows-Version zurückkehren wollte.
  • Der Windows-Explorer benötigt bis zu 30 Sekunden bis er geöffnet ist.
  • Die Windows Einstellungen brauchen ebenfalls annähernd so lang.
  • Firefox braucht eine gefühlte Ewigkeit bis die Startseite angezeigt wird.
  • Nur schon [Windowstaste+«r»] und dann «winver» eingeben reagiert mit Verzögerung.
Wir sprechen von Version 2004 Build 19041.329.
Bei der Wiederherstellung lese ich «Die Option ist nicht mehr verfügbar, weil Ihr PC vor mehr als 10 Tagen aktualisiert wurde.» Ich dachte, die Frist sei 30 Tage?! Na super! Da habe ich wohl Pech gehabt. Am besten werde ich wahrscheinlich Windows neu installieren!

Vielleicht liegt es nicht am Windows Update, aber der zeitlich sehr nahe Zusammenhang brachte mich auf diese Idee. Unmittelbar nach dem Installieren der Version 2004 war die Performance im Keller und ist seither noch schlimmer geworden.

Viele Grüsse
Christof
 

Billmar

Stammgast
Bei meinen Maschinen kann ich, nach dem Update auf 2004 - 19041.329, keine merkliche Verlangsamung der Programmstarts feststellen.
Aufzeichnungen über die Performance von Apps (Start und Aktionen) habe ich leider keine gemacht, darum kann ich keine objektive Aussage dazu machen :-(

Der Bootvorgang ist ziemlich genau gleich schnell wie unter V 1909. Diesen Vorgang habe ich mit Windows Performance Analyzer (WPA) vor und nach dem Update auf 3 Maschinen aufgezeichnet.
Beispiel: BootTrace von Surface Pro4
BootTraceSurfacePro4.png

Gruss Mario
 

volkeru

Neues Mitglied
Ich kann die Beobachtung von crimle bestätigen. Ich habe für Testzwecke eine ganze Reihe virtueller VMware Maschinen mit unterschiedlichen Windows 10 Versionen (Home / Pro / x86 und x64). Nach und nach habe ich diese auf die Version 2004 migriert und nach JEDER Migration waren die Maschinen ganz erheblich langsamer als zuvor. Und das auch nicht nur vorübergehend, sondern dauerhaft. Ich würde auch sagen, dass sie sogar zunehmend langsamer werden. Ich habe auch einen guten Vergleich, weil ich identische Clones der selben Maschine einmal mit Windows 10 Version 1909 und einmal mit 2004 habe. Und da sind die 2004 Clones allenfalls halb so schnell wie die identisch konfigurierten 1909. Vermutlich hängt das mit der Hardware-Ausstattung des Gerätes zusammen. Meines ist schon einen Tick älter, aber bis Windows 1909 war es noch äußerst fix. Hinzu kommt, dass ich bei 2004 massive Probleme mit den Transparenzeffekten habe. Wenn diese eingeschaltet sind, sind die Windows-Einstellungen praktisch unbenutzbar. Die Einstellungen flackern wild vor sich hin und sind teilweise unsichtbar. Maximiert oder minimiert man das Fenster, ist alles wieder korrekt aufgebaut, aber sobald man erneut scrollt, verschwinden Teile des Screens wieder und es flackert. Deaktiviert man die Transparenzeffekte, funktioniert hingegen alles normal. Ich habe mein Produktivsystem, in dem die VMs laufen, noch nicht auf 2004 upgegradet, weil ich da nicht die selbe, böse Überraschung erleben möchte.

Insgesamt seltsam ist allerdings, dass man bei einer Google-Suche sowohl zu Geschwindigkeitseinschränkungen, als auch Problemen mit Transparenz in VMware nichts findet. Es scheint also ein wohl eher seltenes Problem zu sein, das vermutlich mit bestimmter Hardware oder bestimmten Treibern zusammenhängt. Bei mir ist noch eine Intel HD Graphics 4000 verbaut. Vielleicht gibt es damit Probleme. Obwohl ich nicht glaube, dass diese Hardware eine Seltenheit darstellt.

Gruß, Volker
 

Charlito

Stammgast
Ich könnte kein unterschiede merken mit Windows 10 Version 2004 auf ältere Hardware (ich habe nur das), sogar mit einer mechanischen Festplatte ist Performance immer noch gut
Ich wundere mich, dass Lenovo ThinkPad X200 vom 2008 (Original Windows Vista) immer noch lauf, mit Windows 10 Version 2004
 

Anhänge

KlausF

Neues Mitglied
Habe einen Desktop mit neuer Hardware (1/2 Jahr alt), da wurde das Update schon Anfang Juni durchgeführt. Keine Veränderung in der Geschwindigkeit.
Mein älteres Notebook (7 Jahre) wurde erst vor einer Woche geupdatet. Die Geschwindigkeít ging merklich in den Keller.
Office-Anwendungen brauchen ca. 20 Sekunden zum Starten. Zusätzlich der Effekt, wenn ich eine Excel- oder Worddatei aus dem Windowsexplorer heraus öffnen will, kommt nach langer Zeit nur das Programm - leer. Ich muss nochmals im Explorer auf die Datei klicken, dann wird sie sofort geöffnet.
Ist schon mal wieder eine schöne Verbesserung von der Firma Kleinweich.
 

rsteins

Neues Mitglied
Ich habe eine Variante des Problems: Nach dem Update sind meine Office-Anwendungen grottenlahm. Ich kann zuschauen, wie der Cursor hinterher läuft... Wenn ich mit dem Mauszeiger über eine Liste fahre, dauert es mehrere Sekunden, bis das richtige Element in der Liste ge-hihglited wird. Das gilt sowohl für Menüs in den Officeprogrammen als auch für die Liste meiner Emails in Outlook.
Das sieht mir ziemlich deutlich nach einem Redraw-/Anzeige-Bug aus. Möglicherweise, weil ich einen älteren aber immer noch sehr flotten Laptop von Dell habe.
Ich würde ja auch einen neuen Treiber installieren, wenn ich ihn denn finde und wüsste, welcher es sein soll.
 
Oben